<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://stoutonia-online.com/xmlrpc.php">

<title>A missed opportunity and the mystery of the lost invitations &#8211; Stoutonia</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stoutonia &raquo; Feed" href="http://stoutonia-online.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Stoutonia &raquo; Comments Feed" href="http://stoutonia-online.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Stoutonia &raquo; A missed opportunity and the mystery of the lost invitations Comments Feed" href="http://stoutonia-online.com/?feed=rss2&#038;p=2733" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stoutonia-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='boston-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%7CPlayfair+Display%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='boston-style-css'  href='http://stoutonia-online.com/wp-content/themes/boston/style.css?ver=4.6.1' type='text/css' media='all' />
<style id='boston-style-inline-css' type='text/css'>
.archive__layout1 .entry-more a:hover {
    border-color: #4e6999;
    background: #4e6999;
}
a.entry-category {
    background: #4e6999;
}
.entry-content a, .comment-content a,
.sticky .entry-title:before,
.search-results .page-title span,
.widget_categories li a,
.footer-widget-area a {
	color: #4e6999;
}
.entry-footer a {
	color: #4e6999;
}
@media (min-width: 992px) {
	.main-navigation .current_page_item > a,
	.main-navigation .current-menu-item > a,
	.main-navigation .current_page_ancestor > a,
	.main-navigation .current-menu-ancestor > a {
		color: #4e6999;
	}
}
</style>
<link rel='stylesheet' id='genericons-css'  href='http://stoutonia-online.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='boston-norwester-font-css'  href='http://stoutonia-online.com/wp-content/themes/boston/assets/css/font-norwester.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://stoutonia-online.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stoutonia-online.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-69391544-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://stoutonia-online.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://stoutonia-online.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stoutonia-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stoutonia-online.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A fine line between idealism and realism' href='http://stoutonia-online.com/?p=2728' />
<link rel='next' title='UW–System Board of Regents looking for new student rep' href='http://stoutonia-online.com/?p=2735' />
<link rel="canonical" href="http://stoutonia-online.com/?p=2733" />
<link rel='shortlink' href='http://wp.me/p83qcl-I5' />
<link rel="alternate" type="application/json+oembed" href="http://stoutonia-online.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fstoutonia-online.com%2F%3Fp%3D2733" />
<link rel="alternate" type="text/xml+oembed" href="http://stoutonia-online.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fstoutonia-online.com%2F%3Fp%3D2733&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A missed opportunity and the mystery of the lost invitations" />
<meta property="og:url" content="http://stoutonia-online.com/?p=2733" />
<meta property="og:description" content="By Gillgan Gonzo — &nbsp; This story wouldn’t have been published in this form had I not won a bet with the News Editor. Under normal circumstances, he would have mutilated it with edits, but we st…" />
<meta property="article:published_time" content="2016-01-26T02:41:10+00:00" />
<meta property="article:modified_time" content="2016-01-26T02:49:23+00:00" />
<meta property="og:site_name" content="Stoutonia" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="single single-post postid-2733 single-format-standard group-blog right-layout">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-topbar">
			<div class="container">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="true">Menu</button>
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="http://stoutonia-online.com/?cat=4">News</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://stoutonia-online.com/?cat=3">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://stoutonia-online.com/?cat=5">Sports</a></li>
<li id="menu-item-3798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3798"><a href="http://stoutonia-online.com/?cat=1952">Campus</a></li>
<li id="menu-item-3794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3794"><a href="http://stoutonia-online.com/?cat=632">Satire</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://stoutonia-online.com/?page_id=13">Issue Archives</a></li>
<li id="menu-item-2695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2695"><a href="http://stoutonia-online.com/?page_id=9">Advertise</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-174"><a href="http://stoutonia-online.com/?page_id=4">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2693"><a href="http://stoutonia-online.com/?page_id=15">The Staff</a></li>
	<li id="menu-item-2694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694"><a href="http://stoutonia-online.com/?page_id=11">Contact Us</a></li>
	<li id="menu-item-2692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2692"><a href="http://stoutonia-online.com/?page_id=17">Work for Stoutonia</a></li>
	<li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://stoutonia-online.com/?page_id=6">Terms of Service</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
								<div class="topbar-search">
										<form action="/" method="get">
					    <input type="text" name="s" id="search" value="" placeholder="Search and hit enter..." />
						<span class="genericon genericon-search"></span>
						<!-- <i class="fa fa-search" aria-hidden="true"></i> -->
					</form>
				</div>
			</div>
		</div>

		<div class="site-branding">
			<div class="container">
									<p class="site-title"><a href="http://stoutonia-online.com/" rel="home">Stoutonia</a></p>
									<p class="site-description">Stout&#039;s Student-led News Source</p>
											</div>
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">
		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-2733" class="post-2733 post type-post status-publish format-standard hentry category-news tag-125th tag-birthday tag-party tag-uw-stout">

	<header class="entry-header">
		<h1 class="entry-title">A missed opportunity and the mystery of the lost invitations</h1>		<div class="entry-meta">
			<span class="entry-cate"><a class="entry-category" href="http://stoutonia-online.com/?cat=4">News</a></span><span class="author vcard"><a class="url fn n" href="http://stoutonia-online.com/?author=1">Stoutonia</a></span><span class="entry-date"><time class="entry-date published" datetime="2016-01-26T02:41:10+00:00">January 26, 2016</time></span><span class="comments-link"><i class="genericon genericon-comment"></i><a href="http://stoutonia-online.com/?p=2733#comments">1</a></span>		</div><!-- .entry-meta -->

        
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>By <span style="font-weight: 400;">Gillgan Gonzo</span> —</p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">This story wouldn’t have been published in this form had I not won a bet with the News Editor. Under normal circumstances, he would have mutilated it with edits, but we struck a deal that if the Cardinals beat the Packers, then I could publish any story I wanted. So, students of UW–Stout, send your thanks to Larry Fitzgerald of the Arizona Cardinals for winning you this great, uncensored version of events as I look for the truth behind The Mystery of the Lost Invitations.</span></i></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">About 500 people gathered in the MSC January 5 to celebrate the 125</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> birthday of our university, UW–Stout. Among those in attendance were Governor Walker, UW System President Ray Cross, State Senator Sheila Harsdorf, area legislators Tom Larson, Terry Moulton, John Murtha and Warren Petryk, and UW System Board of Regents member Mark Tyler.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The party was quite the success; they had a giant cake and dudes made speeches. The highlight of the occasion came when the governor, using his authority to declare things, proclaimed that January 5 was officially UW–Stout Day in Wisconsin.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The attendance of so many important individuals coming from hundreds of miles away gives evidence to the fact that invitations to the birthday party were indeed sent, but reports began to surface that an overwhelming majority of Stout students never received their invitations to the party. At first I expected that we simply weren’t welcome. I wondered why UW–Stout wouldn’t want us at its party. Had we done something wrong? Was the university mad at us?</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">It turned out that my initial suspicions were wrong when I discovered that some students had crashed the party and had not been kicked out. It’s not that the university didn’t want students at its party. Students were actually welcome to the birthday celebration, but that begged the question, where’d the invitations go?</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">It’s not like many of us would have gone, I probably wouldn’t have, but it’s still nice to be invited to things, and I’m certain we would have found our own way to celebrate. The administrators and government officials have their way of doing birthday parties, and the students have a very different way.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Had I known that it was both UW–Stout’s birthday and officially UW–Stout Day, I would have started my night at my friend’s house with a couple of beers. Then we would have braved the winter walk to The Market for $1 bottles of Blatz and to play some darts, or to make mean comments about the people that got the dartboard before us. Then it’d be off to Rehab to celebrate Stout Day with the townies in the basement and to witness some of the endless ratchet actions that take place on the dance floor. Finally, we’d stumble our way over and pay $4 for a glass of soda at Logjam.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Just the thought of all the festivities that we missed out on filled me with dread; birthdays are meant to be celebrated at the bars, it’s the Stout student’s way. But then I had the realization that birthdays come every year! So I contacted Governor Walker’s office to confirm that we’d have another UW–Stout Day next year, because I’d be damned if I missed another one. But the reply I received destroyed my dreams.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“The proclamation is a one-time thing, as are all of them. Hope you enjoyed it while it lasted!” replied Bob Nenno, Proclamations Director for the governor’s office. But that’s the problem Bob, I didn’t enjoy it, and your remarks are almost mocking.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">I never did find where the missing invitations ended up. I’m not even sure if they’re of any importance anymore. Even if the rumors are true and the invitations never existed, the true tragedy that took place on January 5 was that we the students missed the opportunity to celebrate the state’s first, and sadly last, UW–Stout Day.</span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2733" class="share-twitter sd-button share-icon no-text" href="http://stoutonia-online.com/?p=2733&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2733" class="share-facebook sd-button share-icon no-text" href="http://stoutonia-online.com/?p=2733&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2733" class="share-google-plus-1 sd-button share-icon no-text" href="http://stoutonia-online.com/?p=2733&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://stoutonia-online.com/?cat=4" rel="category">News</a></span><span class="tags-links">Tagged <a href="http://stoutonia-online.com/?tag=125th" rel="tag">125th</a>, <a href="http://stoutonia-online.com/?tag=birthday" rel="tag">birthday</a>, <a href="http://stoutonia-online.com/?tag=party" rel="tag">party</a>, <a href="http://stoutonia-online.com/?tag=uw-stout" rel="tag">uw stout</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<div class="comments-title">
			<span class="comment_number_count">
			One comment			</span>
						<span class="add_yours">
				<a href="#respond">Add yours</a>
			</span>
					</div>

		
		<ol class="comment-list">
					<li id="comment-280728" class="comment even thread-even depth-1">
			<article id="div-comment-280728" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c1e07c835656a9b7ea70d40f215798f6?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c1e07c835656a9b7ea70d40f215798f6?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />						<b class="fn">Brianna Farwell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://stoutonia-online.com/?p=2733#comment-280728">
							<time datetime="2016-01-28T20:55:49+00:00">
								January 28, 2016 at 8:55 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi, If you are still interested in celebrating Stout in all of its glory, come to Stout Proud Day!!! It will be held on February 18th in the MSC Great Hall at 1:25 p.m. Join the party for 125 minutes of FUN! There will even be more birthday cake, lemonade and coffee to extend the festivity. There will be prizes slingshot into the crowd and the dance team is also performing. Chancellor Bob, cool alumni and employees were all invited too, so it will be a lot of fun!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://stoutonia-online.com/?p=2733&#038;replytocom=280728#respond' onclick='return addComment.moveForm( "div-comment-280728", "280728", "respond", "2733" )' aria-label='Reply to Brianna Farwell'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
						<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=2733#respond" style="display:none;">Cancel reply</a></small></h4>				<form action="http://stoutonia-online.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2733' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7bbfdbcaf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="text-12" class="widget widget_text">			<div class="textwidget"><img src="http://stoutonia-online.com/wp-content/uploads/2016/10/The-Bridge-to-Hope-Logo.jpg"></div>
		</section><section id="synved_social_follow-2" class="widget widget_synved_social_follow"><div class="widget-title">Follow Us</div><div><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/stoutonia/" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://stoutonia-online.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/stoutonia" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:8px;margin-right:8px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://stoutonia-online.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://www.instagram.com/stoutoniaonline/" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:8px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://stoutonia-online.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/instagram.png" /></a></div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-title">Follow us on Twitter</div><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" href="https://twitter.com/@stoutonia">My Tweets</a></section></aside><!-- #secondary -->
		</div><!-- .container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="container">
			<div class="site-info">
				<p>
					Copyright &copy; 2016 Stoutonia. All Rights Reserved.				</p>
			</div><!-- .site-info -->
			<div class="theme-info">
						<span class="theme-info-text">
        Boston Theme by <a href="https://www.famethemes.com/">FameThemes</a>		</span>
        			</div>
		</div>
	</footer><!-- #colophon -->

	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c1e07c835656a9b7ea70d40f215798f6">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/stoutonia-online.com\/?p=2733":2733};
	</script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-content/themes/boston/assets/js/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-content/themes/boston/assets/js/theme.js?ver=20151215'></script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stoutonia-online.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'119026381',post:'2733',tz:'-6',srv:'stoutonia-online.com'} ]);
	_stq.push([ 'clickTrackerInit', '119026381', '2733' ]);
</script>

</body>
</html>
